System Requirements

FSI Server – Minimum Hardware Requirements 

  • Quad Core CPU or better
  • Minimum 4GB Java-VM RAM
  • 512 MB RAM per CPU core

  

FSI Server – Software Requirements 

  • Oracle/Sun Java SE 8 or OpenJDK 8 (without FPX and CMYK support) – 64 Bit only

  • Apache Tomcat 8.0 or 8.5 (Servlet Spec 3.0 and 3.1)

FSI Server has been successfully tested with the following operating systems:

  • Linux (x86_64)
  • Windows Server 2008, 2010, 2012 (with Apache Tomcat)
  • Windows Server 2012 R2 & 2016 (only supported with Docker)

  

FSI Server webinterface requires one of the following browsers: 

  • Internet Explorer 9 or newer
  • Firefox 3.5 or newer
  • Safari 5.1 or newer
  • Google Chrome 10 or newer
  • Opera 11 or newer

Please note:

Fulfilling the minimum hardware requirements is necessary for FSI Server to start. Production requirements may be higher depending on the amount of requests to be handled.